Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / VDI / PTWC 6.0 and supported vCenter and ESXi versions

PTWC 6.0 and supported vCenter and ESXi versions

3 posts, 0 answered

By Udi-Ericom » 02 Oct 2014

PTWC 6.0 officially supports vSphere,vCenter and ESXi version 5.5 only.
Previous vCenter and ESX (4.x) are not supported, although they may still work with PTWC 6.0. 

 
Udi-Ericom
Ericom Employee 2 posts
Joined: 02 Oct 2014

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page