Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / PowerTerm WebConnect / Blue / Black corrupted Screen Sections on the Screen

Blue / Black corrupted Screen Sections on the Screen

2 posts, 0 answered

By pradeep.kapil » 29 Apr 2014

In PTWC-RV 5.8.4 working on Application Zone when a user minimize a application some times a Blue / Black corrupted Screen Sections with Distorted Color comes and only go if users log off from the session . 

 
pradeep.kapil
Ericom Employee 3 posts
Joined: 29 Apr 2014
By James_Ericom » 29 Apr 2014 in reply to pradeep.kapil

Hello, please contact your local Ericom support team.  We will need more details in order to understand your issue, for example: a screenshot.  If this problem is easily reproducible, then we can work with you over a shadow session to diagnose the issue directly.  Here are some additional information that the support engineer will require in order to open a support ticket:
  • Serial Number (we need this to generate a support ticket)
  • Screenshots of any error messages
  • How many people/machines/hosts are having this problem (1, all, etc)?
  • Is this problem intermittent, or happens all the time?
  • What type of system/operating system are you connecting to (host)? (Windows server)
    • 32 or 64 bit? Is RDP enabled
  • What type of system/operating system are you connecting from (client)? (Windows 7, 8, Mac)
    • 32 or 64 bit?
  • Are users connecting using the Ericom Secure Gateway?

 
James_Ericom
Top Contributor 66 posts
Joined: 02 Apr 2014

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page