Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / Important Announcements / Status of Heartbleed OpenSSL issue with Ericom products

Status of Heartbleed OpenSSL issue with Ericom products

Thread is closed for posting
1 posts, 0 answered

By James_Ericom » 30 Apr 2014

A critical bug has been discovered worldwide (http://heartbleed.com/) in the OpenSSL protocol. The status of Ericom products affected by this issue appears below:

Ericom products NOT affected by this issue:

  • PowerTerm WebConnect 5.8.0 and earlier
  • AccessNow 2.4 and later
  • Blaze 3.0 and later    
  • Ericom Secure Gateway (ESG)
  • All terminal emulation products

Ericom products affected by this issue:

  • PowerTerm WebConnect 5.8.2 and 5.8.4 (if you are using the ESG as part of your PowerTerm WebConnect solution, user connections through the ESG are not affected by the issue)
  • Blaze 2.5 and earlier
  • AccessNow versions earlier than 2.4

Follow the instructions below to install the patch for WebConnect versions 5.8.2 and 5.8.4.

  • Download this zip file and unzip its contents into a directory.
  • To update the WebConnect Server:
    • Stop the WebConnect Server service
    • Backup or rename the current openssl.dll file under (..\Ericom Software\WebConnect 5.8\bin\)
    • Copy the new openssl.dll file to "..\Ericom Software\WebConnect 5.8\bin\"
    • Start WebConnect Server and test
  • To update the WebConnect ComPortal component:
    • Restart IIS (or run an IISRESET)
    • Copy both openssl.dll and openssl64.dll to "..\Ericom Software\WebConnect 5.8\ComPortal\"

 
James_Ericom
Top Contributor 66 posts
Joined: 02 Apr 2014

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page