Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / Ericom Blaze / Linux 3.x Client Problem

Linux 3.x Client Problem

5 posts, 0 answered

By Anonymous » 02 Jul 2014

Hi.
The linux client 3.x isn't working for me in any 64 bits Linux distribution. It connects to server, but shows only black screen or some sequences of random colors. That happens using RDP acceleration (any combination fast, fastest, any), but not using acceleration it works just fine!!!!
The RDP server is 3.2
The 2.x client worked perfect.

Using 3.x Windows client under Windows works perfect against the same RDP server.
In fact, using Windows client 3.x under Wine in the same Linux 64 box works perfect too. A llitle bit slower, but works ok.

Any tips?

TIA



 
Anonymous
By James_Ericom » 02 Jul 2014 in reply to Anonymous

Hi,

Attached is a screenshot from one of our Ubuntu Linux systems.  Blaze Linux client 3.2 is able to connect to a 2012R2 RDP Host just fine with acceleration enabled.

Please make sure that you have installed Access Server 3.x (as versions 3.x are not backward compatible with 2.x:)

http://www.ericom.com/demos/EricomAccessServer64.msi

http://www.ericom.com/demos/EricomAccessServer.msi

To troubleshoot your issue further, can you provide:
The version of your Linux client
The version of your RDP Host
Are you using the Ericom Secure Gateway?
A screenshot of the issue

To receive phone or WebEx-based tech support, please contact your local Ericom support team.

Regards,
Ericom Support

 
James_Ericom
Top Contributor 66 posts
Joined: 02 Apr 2014
By Anonymous » 03 Jul 2014

Hi,
thks for your answer.

1) Access server version is 3.2 in a W7 64bits PC (tried other 3.x versions over other servers, same result)
2) Client version is Linux debian 3.2 in a Ubuntu 14.04 64 bits (3.1, same result)
3) No Secure Gateway
4) No "screen issue" as the screen stays black after conection

5) Previous version 2.x against a 2.x server worked well.

Windows client version 3.2 works well so I think the problem is either with LInux client or something in my Ubuntu box but only related to accelerated feature (maybe graph drivers? have nvidia 210) because in no accelerated mode works fine.

Any tips are welcome.

TIA.
Eduardo.






 
Anonymous
By James_Ericom » 08 Jul 2014 in reply to Anonymous

Hello,

Please contact your local Ericom support team.  We will need to conduct a WebEx to your Linux station and run a Blaze recording of the session.  Our developers will be able to review the recording and see why there is a problem with the session.  Our tests in the Lab with Ubuntu and Blaze Client for Linux 3.2 have all been successful, so we will need to troubleshoot directly with your Linux box.

Here is a link to AccessServer 3.4 Beta if you wish to try with this as well:
ftp://support:ericom@ftp.ericom.com/AccessServer/3.4/Beta/EricomAccessServer64.msi

Regards,
Ericom Support

 
James_Ericom
Top Contributor 66 posts
Joined: 02 Apr 2014
By andr » 20 Jul 2015

Hello!
I have the same problem with black screen... client and server are 7.1.0
Any suggestions?

 
andr
1 posts
Joined: 20 Jul 2015

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page