Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / Ericom Secure Gateway (ESG) / Set onlyHTTPS when using a gateway that does not support Websocket

Set onlyHTTPS when using a gateway that does not support Websocket

4 posts, 0 answered

By James_Ericom » 29 Aug 2014

If you are using the ESG to provide HTTPS mode for connectivity through a gateway that does not support Websocket, set onlyHTTPS to true.

This will speed up the connection time as AccessNow will not have to detect for Websocket support first and time out.

 
James_Ericom
Top Contributor 64 posts
Joined: 02 Apr 2014
By Nick » 22 Sep 2014

Hi James,

Thanks for the tip, but where would you set this option?

Cheers

 
Nick
3 posts
Joined: 22 Apr 2014
By Nick » 13 Oct 2014

Hi James,
Could you respond to my above post please?

Cheers

 
Nick
3 posts
Joined: 22 Apr 2014
By Andrew_Ericom » 01 Dec 2014

Nick,

You can set this in the config.js file wherever your web pages are located. 

 
Andrew_Ericom
Top Contributor Ericom Employee 19 posts
Joined: 05 Mar 2014

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page