Ericom Forums
 
 
Support Center   |    Forums   |    Blog   |    Contact

Home / Community - Forums / AccessNow (HTML5) / AccessNow 3.x on older Safari 5.x

AccessNow 3.x on older Safari 5.x

2 posts, 1 answered

By James_Ericom » 21 Apr 2014

AccessNow 3.x dropped support for Safari 5.x Websocket.  The Safari 5.x Websocket is outdated and no longer supports the current WebSocket standard.

This means that Safari 5.x users can only connect via HTTPS using the ESG.

We can help you setup a VM to run the ESG to handle this subset of users.  You will have to add an additional bookmark in Juniper to point to the ESG VM, and this bookmark can be assigned to the older Safari users.


 
James_Ericom
Top Contributor Ericom Employee 62 posts
Joined: 02 Apr 2014
By Tom_G » 22 May 2014

Another quick solution would be to download, install and use Google Chrome for Mac OS X on systems with older (outdated) Safari 5.x versions.

 
Tom_G
1 posts
Joined: 22 May 2014

 


You are not Logged-in.
Log-in to post a message
Login  Register


Our Forums

Share this page