PowerTerm InterConnect Solaris system requirements from Ericom

System Requirements


PowerTerm InterConnect

(Solaris Edition)

Listed below are the minimum system requirements that are needed to run your PowerTerm software to its full potential.

Please contact us with any questions or queries regarding these hardware requirements.

  • Solaris 8 and higher
  • Processor: Sparc Edition

  Close Window






Top